<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kuenselonline.com/xmlrpc.php" />
<!--<link rel="stylesheet" href="http://www.kuenselonline.com/wp-content/themes/sahifa/css/flexslider.css"/>
   -->
<title>Students share Bhutan’s conservation efforts &#8211; KuenselOnline</title>
<meta property="og:title" content="Students share Bhutan’s conservation efforts"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Two students, Wangdrak Dorji from Dr Tobgyal School and Abhishek Ghalley from Drugyal Higher Seconda..."/>
<meta property="og:url" content="http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/"/>
<meta property="og:site_name" content="KuenselOnline"/>
<meta property="og:image" content="http://www.kuenselonline.com/wp-content/uploads/2017/11/start3-1-361x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KuenselOnline &raquo; Feed" href="http://www.kuenselonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KuenselOnline &raquo; Comments Feed" href="http://www.kuenselonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KuenselOnline &raquo; Students share Bhutan’s conservation efforts Comments Feed" href="http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kuenselonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbpressmoderationstyle-css'  href='http://www.kuenselonline.com/wp-content/plugins/bbpressmoderation/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='hmg-responsivemenu-css-css'  href='http://www.kuenselonline.com/wp-content/plugins/responsive-menu-navigation/responsivemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='hmg-responsivemenu-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss' type='text/css' media='all' />
<link rel='stylesheet' id='responsivemenu-fontawesome-css'  href='http://www.kuenselonline.com/wp-content/plugins/responsive-menu-navigation/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-tab-widget-style-css'  href='http://www.kuenselonline.com/wp-content/plugins/sb-tab-widget/css/sb-tab-widget-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kuenselonline.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kuenselonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.kuenselonline.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-bbpress-css'  href='http://www.kuenselonline.com/wp-content/themes/sahifa/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.kuenselonline.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-jquery-ui-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/jquery-ui-1.9.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/responsive-menu-navigation/responsivemenu-accordion.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode_core.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/tabs-shortcode-and-widget/include/otw_components/otw_shortcode/js/otw_shortcode.js'></script>
<link rel='https://api.w.org/' href='http://www.kuenselonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kuenselonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kuenselonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kidney Foundation’s New York members donate dialysis machine' href='http://www.kuenselonline.com/kidney-foundations-new-york-members-donate-dialysis-machine/' />
<link rel='next' title='Female labour more productive in export-oriented industries: Study' href='http://www.kuenselonline.com/female-labour-more-productive-in-export-oriented-industries-study/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/" />
<link rel='shortlink' href='http://www.kuenselonline.com/?p=166694' />
<link rel="alternate" type="application/json+oembed" href="http://www.kuenselonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kuenselonline.com%2Fstudents-share-bhutans-conservation-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kuenselonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kuenselonline.com%2Fstudents-share-bhutans-conservation-efforts%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://kuensel.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<meta name="msapplication-tap-highlight" content="no" /> 
<link rel="shortcut icon" href="http://www.kuenselonline.com/2015dev3/wp-content/uploads/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.kuenselonline.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.kuenselonline.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kuenselonline.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kuenselonline.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kuenselonline.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 


<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

</head>
<body id="top" class="post-template-default single single-post postid-166694 single-format-standard lazy-enabled">

<input type='hidden' value='mithil'>

<div class="wrapper-outer">
	<div class="background-cover"></div>
	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.kuenselonline.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->
		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">
		
		<header id="theme-header" class="theme-header">
						<div class="top-nav">
				<div class="container">
							<span class="today-date">Wednesday , November 15 2017</span>					
										<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.kuenselonline.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.kuenselonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
					</div><!-- .container /-->
			</div><!-- .top-menu /-->
					<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="KuenselOnline" href="http://www.kuenselonline.com/">
					<img src="http://www.kuenselonline.com/wp-content/uploads/2017/02/kuensel_big_logo5-1.png" alt="KuenselOnline"  /><strong>KuenselOnline Bhutan&#039;s Daily Newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			
<div id="secondary">
<ul class="logininfo">
  <li><a href="/wp-login.php">Log in</a></li> <li style="color:#fff;padding-right:2px;">|</li>
  <li><a href="http://www.kuenselonline.com/wp-login.php?action=register">Register</a></li> <li style="color:#fff;padding-right:2px;">|</li>
  <li><a href="http://ekuensel.com" target="_blank">Subscribe</a></li>  <li style="color:#fff;padding-right:2px;">|</li>
  <li><a href="#" title="English" ><img src="http://www.kuenselonline.com/wp-content/themes/s3kuensel/images/flags/gb.png" alt="gb"/></a></li> <li style="color:#fff;padding-right:2px;">|</li>
<li><a href="http://www.dzkuensel.com” title="Dzongkha" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/2017/06/bht.png" alt="Dzongkha"/></a></li> 
</ul>
</div>
			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-42149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42149"><a href="http://www.kuenselonline.com/">Home</a></li>
<li id="menu-item-143401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143401"><a href="http://www.kuenselonline.com/category/news/">News</a></li>
<li id="menu-item-42140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42140"><a href="http://www.kuenselonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-42141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="http://www.kuenselonline.com/category/featured/">Features</a></li>
<li id="menu-item-122449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122449"><a href="http://www.kuenselonline.com/category/k2/">K2</a></li>
<li id="menu-item-40580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40580"><a href="http://www.kuenselonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-40581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40581"><a href="http://www.kuenselonline.com/category/sports/">Sports</a></li>
<li id="menu-item-125231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125231"><a href="http://www.kuenselonline.com/category/focus-point/">Focus Point</a></li>
<li id="menu-item-42137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42137"><a href="http://www.kuenselonline.com/forums/forum/from-the-readers/">Forum</a></li>
<li id="menu-item-164005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164005"><a href="http://www.kuenselonline.com/customvideo/">Videos</a></li>
</ul></div>														</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->


		
                          <div class="e3lan e3lan-top" style="text-align: center;float: none;">			
			<a href="http://www.zhiwalingascent.com" title="" >
				<img src="http://www.kuenselonline.com/wp-content/uploads/2017/10/zhiwalingascent.jpg" alt="" />
			</a>
				</div>	<div id="main-content" class="container">  			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.kuenselonline.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kuenselonline.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">Students share Bhutan’s conservation efforts</span></div>
					
				
						
		<article class="post-listing post-166694 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="the-post">
						
			<div class="single-post-thumb">
			<img width="361" height="330" src="http://www.kuenselonline.com/wp-content/uploads/2017/11/start3-1-361x330.jpg" class="attachment-slider size-slider wp-post-image" alt="November 13, 2017 To The General Manager (Operations) Kuensel Corporations Thimphu Sub: Vehicle loan Respected Sir, This is to request sir to kindly process and grant a vehicle loan, as I am buying a Brezza. Thanking you Yours sincerely Tashi Dema Bureau Chief English Editorial" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Students share Bhutan’s conservation efforts</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 14, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.kuenselonline.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>574 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Two students, Wangdrak Dorji from Dr Tobgyal School and Abhishek Ghalley from Drugyal Higher Secondary School represented Bhutan at a forum “WWF one planet youth leadership forum” from November 9-13 in Hong Kong.</p>
<p>According to a press release from the WWF Bhutan office, the students jointly presented a paper on Bhutan’s conservation efforts with focus on WWF Bhutan’s young Bhutanese birders programme.</p>
<p>The birders programme was initiated last year by WWF Bhutan as a part of Bhutan’s long-term youth engagement strategy.</p>
<p>Talking about his enthusiasm to implement the ideas he got from the forum, Abhishek Ghalley, 15, said, “for these ideas to translate into action, we will need the support of our younger generation,” while Wangdrak Dorji added, “As a young citizen of Bhutan, conserving this treasure is not an individual duty but a birth right.”</p>
<p>The two students were selected to attend the forum through last year’s golden youth award.</p>
<p>According to the press release, the event was hosted by WWF Hong Kong to exchange ideas and experiences on conservation, biodiversity and sustainability among the youth. The five-day event saw youth delegates and educators from 15 countries across Asia and Europe.</p>
<p><b>Staff Reporter</b></p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-11-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.kuenselonline.com/author/online17/" title="Posts by Pema Tshering" rel="author">Pema Tshering</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Students share Bhutan’s conservation efforts http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/ " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/&amp;name=Students share Bhutan’s conservation efforts" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kuenselonline.com/students-share-bhutans-conservation-efforts/&title=Students share Bhutan’s conservation efforts" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.kuenselonline.com/kidney-foundations-new-york-members-donate-dialysis-machine/" rel="prev"><span>Previous</span> Kidney Foundation’s New York members donate dialysis machine</a></div>
			<div class="post-next"><a href="http://www.kuenselonline.com/female-labour-more-productive-in-export-oriented-industries-study/" rel="next"><span>Next</span> Female labour more productive in export-oriented industries: Study</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.kuenselonline.com/space-crunch-at-auction-yard-delays-potato-auction/">
						<img width="310" height="165" src="http://www.kuenselonline.com/wp-content/uploads/2017/11/DSC_1836-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Farmers segregate rotten potatoes as they wait for their turns to auction the produce at the Food Corporation of Bhutan Limited auction yard in Phuentsholing yesterday." />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kuenselonline.com/space-crunch-at-auction-yard-delays-potato-auction/" rel="bookmark">Space crunch at auction yard delays potato auction</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 14, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.kuenselonline.com/workshop-to-understand-ldc-graduation/" rel="bookmark">Workshop to understand LDC graduation</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 14, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.kuenselonline.com/council-to-discuss-review-report-on-g2c-services/" rel="bookmark">Council to discuss review report on G2C services</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 14, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.kuenselonline.com/picture-story-411/">
					<img width="310" height="165" src="http://www.kuenselonline.com/wp-content/uploads/2017/11/MD-with-memento-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.kuenselonline.com/picture-story-411/" rel="bookmark">Picture story</a></h2>
			<p>In recognition of his service and outstanding technical contribution to the nation, the Managing Director ...</p>
		</div>
			</section>
			
			
		     		
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/students-share-bhutans-conservation-efforts/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.kuenselonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.kuenselonline.com%2Fstudents-share-bhutans-conservation-efforts%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->
 
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><img src="http://www.kuenselonline.com/wp-content/uploads/2017/11/kolHM.jpg"></P>
</div>
		</div></div><!-- .widget /--><div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Feature</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.kuenselonline.com/vajrayana-buddhism-a-review/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.kuenselonline.com/wp-content/uploads/2017/11/book-300x150.jpg" alt="Vajrayana Buddhism: A Review"></a><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/vajrayana-buddhism-a-review/" title="Permalink to Vajrayana Buddhism: A Review" rel="bookmark">Vajrayana Buddhism: A Review</a></h3><div class="rpwe-summary">A Mandala of 21st Century Perspectives: Tradition and Innovation in &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.kuenselonline.com/in-the-steps-of-their-forefathers/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.kuenselonline.com/wp-content/uploads/2017/11/dongkola-300x150.jpg" alt="In the steps of their forefathers"></a><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/in-the-steps-of-their-forefathers/" title="Permalink to In the steps of their forefathers" rel="bookmark">In the steps of their forefathers</a></h3><div class="rpwe-summary">The practise of appeasing one’s protective deities is strong and &hellip;</div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.kuenselonline.com/blacksmithing-a-dying-art/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.kuenselonline.com/wp-content/uploads/2017/11/smith-300x150.jpg" alt="Blacksmithing a dying art"></a><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/blacksmithing-a-dying-art/" title="Permalink to Blacksmithing a dying art" rel="bookmark">Blacksmithing a dying art</a></h3><div class="rpwe-summary">He was about 14 when he first laid his hands &hellip;</div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--><div id="text-21" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.eaz.bt/" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/2017/06/eaz1.jpg" alt="Avail Scholarship to study in India" class="ads"></a></P>

<a href="http://www.mfu.ac.th" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/2017/11/Maefen-e1510220842351.jpg" alt="Mae" class="ads"></a></P>

<P><a href="http://www.ugyeninternationalinstitute.com" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/2017/10/ugyen.jpg" alt=“UILCT” class="ads"></a></P>


<P><a href="http://www.lpu.in/international_students/" target="_blank"><img src="http://www.kuenselonline.com/wp-content/uploads/2017/06/LPU.jpg" alt="LPU" class="ads" width="300"></a></p>


<P><b>12th Five Year Plan Preparation</b><br><a href="https://www.facebook.com/GNHCPPD/" target="_blank">Facebook</a><br><a href="http://www.gnhc.gov.bt/12th-fyp-preparation/" target="_blank">Web</a></P>



<P><img src="http://www.kuenselonline.com/wp-content/uploads/2016/12/kolad.png" alt="kuensel ad" class="ads"></P>

<P><img src="http://www.kuenselonline.com/wp-content/uploads/2017/02/Stationery.jpg"  alt="ad" class="ads">
</P></div>
		</div></div><!-- .widget /-->     
 

     <div class="advertisement">

		

	</div>



      <div class="advertisement">

		
	</div>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 600;
font-size: 18px !important;
line-height: 1.5em;
}
.rpwe-block li + li img {
width:80px;
height:60px;
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;

}
.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>K2</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/conserving-the-traditional-art-of-weaving/" title="Permalink to Conserving the traditional art of weaving" rel="bookmark">Conserving the traditional art of weaving</a></h3><time class="rpwe-time published" datetime="2017-11-13T12:04:11+00:00">November 13, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/roasted-lemon-chicken-poached-asparagus-rosemarry-potato/" title="Permalink to Roasted lemon chicken, poached asparagus, rosemarry potato" rel="bookmark">Roasted lemon chicken, poached asparagus, rosemarry potato</a></h3><time class="rpwe-time published" datetime="2017-11-13T12:02:09+00:00">November 13, 2017</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.kuenselonline.com/be-a-lion-not-a-sheep-2/" title="Permalink to Be a lion not a sheep" rel="bookmark">Be a lion not a sheep</a></h3><time class="rpwe-time published" datetime="2017-11-13T12:01:06+00:00">November 13, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></div><!-- .widget /--><div class="otw-sc-tabs ui-tabs ui-widget ui-widget-content ui-corner-all"><ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all"><li class="ui-state-default ui-corner-top"><a href="#tabs-1"><i class="general foundicon-cloud"> </i>Weather</a></li><li class="ui-state-default ui-corner-top"><a href="#tabs-2"><i class="general foundicon-star"> </i>Zakar</a></li><li class="ui-state-default ui-corner-top"><a href="#tabs-3"><i class="general foundicon-graph"> </i>FX Rate</a></li></ul><div id="tabs-1" class="ui-tabs-panel ui-widget-content ui-corner-bottom"><p><table><tr><td colspan="4"><b> Forecast for November 15, 2017</b></td></tr><tr><th> <p style="text-align:left"> Type </p><br />
 </th><th><p style="text-align:left"> Region </p></th><th><p style="text-align:left"> Max </p></th><th><p style="text-align:left"> Min </p></th></tr><tr style="background-color:#eff6fb"><td><a href="" class="weathericon" data-icon="H"></a></td><td>Thimphu </td><td>21</td><td>-2 </td></tr><tr><td><a href="" class="weathericon" data-icon="H"></a></td><td>Gasa </td><td> 15</td><td>-1</td></tr><tr style="background-color:#eff6fb"><td><a href="" class="weathericon" data-icon="H"></a>  </td><td>Trongsa </td><td> 17 </td><td>3 </td></tr><tr><td><a href="" class="weathericon" data-icon="H"></a>  </td><td>Bumthang </td><td> 16 </td><td>-4 </td></tr><tr style="background-color:#eff6fb"><td><a href="" class="weathericon" data-icon="H"></a></td><td>Trashigang </td><td> 20 </td><td>5</td></tr><tr><td><a href="" class="weathericon" data-icon="R"></a>   </td><td>Sarpang </td><td> 28</td><td> 17 </td></tr><tr style="background-color:#eff6fb"><td><a href="" class="weathericon" data-icon="R"></a>   </td><td>Phuentsholing </td><td> 28 </td><td> 15 </td></tr><tr><td colspan="4" style="font-style:italic;"> Source: Weather and Climate Services Division, NCHM, For any weather information : call hotline 335578</td></tr></table><p></p></div><div id="tabs-2" class="ui-tabs-panel ui-widget-content ui-corner-bottom"><p><b>November 15, Wednesday</b><br />
<b>Good day</b><br />
- to perform lhasung<br />
- to learn astrology<br />
- to celebrate<br />
- to hand and take over office<br />
- to enter in a new house<br />
- to shift house<br />
- to start new business<br />
- to visit higher authorities<br />
- to sow seeds<br />
- to plant trees and flowers<br />
<br />
<b>Bad day</b><br />
- to marry<br />
- to celebrate<br />
- to roof house<br />
<br />
A good day for rituals (laza) for those born in the tiger and rabbit years. <br />
Generally a good day (sogza) for those born in the monkey and rooster years. <br />
A bad day (shedza) for those born in the ox and dragon years.<br />
<br />
************************************<br />
<b>November 16, Thursday</b><br />
<b>Good day</b><br />
- to perform daily rituals<br />
<br />
<b>Bad day</b><br />
- to perform lhasung<br />
- to learn astrology<br />
- to marry<br />
- to celebrate<br />
- to hand and take over office<br />
- to enter in a new house<br />
- to roof house<br />
- to start new business<br />
- to shift house<br />
<br />
A good day for rituals (laza) for those born in the sheep, snake and rooster years. <br />
Generally a good day (sogza) for those born in the snake and horse years.<br />
A bad day (shedza) for those born in the tiger and rabbit years.</p></div><div id="tabs-3" class="ui-tabs-panel ui-widget-content ui-corner-bottom"><p><table><tr><td colspan="3"> Nu per units of foreign Currency </td></tr><tr><th><p style="text-align:left"> Notes </p></th><th> <p style="text-align:left">Buy </p></th><th><p style="text-align:left"> Sell <p></th></tr><tr style="background-color:#eff6fb"><td> US $ </td><td> 64.45 </td><td> 66.60 </td></tr><tr><td> Pound </td><td> 84.55 </td><td> 86.85 </td></tr><tr style="background-color:#eff6fb"><td> Euro </td><td> 75.45 </td><td> 77.55 </td></tr><tr><td> YEN (100) </td><td>56.60 </td><td> 58.20 </td></tr><tr style="background-color:#eff6fb"><td> HK $ </td><td> 8.25 </td><td> 8.50 </td></tr><tr><td> AUS $ </td><td> 49.10</td><td> 50.45 </td></tr><tr style="background-color:#eff6fb"><td> Sing $ </td><td> 47.30</td><td> 48.65</td></tr><tr><td colspan="3"><p style="text-align:right;font-style:italic;">Courtesy BoB </p></td></tr></table><p></p></div></div>


	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-12" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Quick links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>
<li><a href="http://www.kuenselonline.com/2015dev3/kuensel/">About Us</a></li>
<li><a href="http://www.bhutan.gov.bt/">Bhutan</a></li>
<li><a href="/rss/">Rss</a></li>
<li><a href="http://www.kuenselonline.com/archive">Kuensel Archive</a></li>
</ul>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Social Links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><ul>
<li><a href="https://www.facebook.com/Kuensel">Facebook</a></li>
<li><a href="http://twitter.com/kuenselonline">Twitter</a>
</ul></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-14" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact us</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><P>Kuensel Corporation Ltd. <br/>
PO BOX 204 <br/>
Tel: 975-2-322483/324688 <br/>
Fax: 975-2-322975<BR>
<A HREF="http://www.kuenselonline.com/contact/">Contact us <span style="color:#0099cc;">online</span></A>
</P>
<BR>
<A HREF="http://www.asianewsnet.net/"><IMG SRC="http://www.kuenselonline.com/wp-content/uploads/ann_logo_clr_small.png" WIDTH="100" HEIGHT="41" alt="annlogo"></A>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			© Copyright 2017, Kuensel Corporation Ltd. 

		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.kuenselonline.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			<span style="color:#999999">Design: Kuensel. Development & global hosting: <a href="http://webexa.com" target="_blank" > <B>WEBEXA</B></a></span>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script defer src="http://www.kuenselonline.com/wp-content/themes/sahifa/css/jquery.flexslider.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script type="text/javascript">
// Can also be used with $(document).ready()
$(window).load(function() {
  $('.flexslider').flexslider({
    animation: "slide"
  });
});
  </script>
<div class="responsivemenu-main-menu-button-wrapper">
<div class="responsivemenu-main-menu-button">
<div class="responsivemenu-main-menu-button-middle"></div>
</div>
</div>
<div class="responsivemenu-main-wrapper">
<div class="responsivemenu-main-wrapper-inner">
<div class="responsivemenu-main">
<div class="responsivemenu-heading-wrapper">
<div class="responsivemenu-heading-inner">
				<div class="responsivemenu-heading-text">
															</div>
																					<div class="responsivemenu-search-button">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
									<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
									c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
									c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
									S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
									L367.482,317.227z"/>
								</svg>
							</div>
														<div class="responsivemenu-search-close-wrapper">
								<div class="responsivemenu-search-close-button">
								</div>
							</div>
							<div class="responsivemenu-search-wrapper">
								<form method="get" id="searchform" action="http://www.kuenselonline.com/">
									<input type="text" name="s" id="s">
								</form>
							</div>
																				</div>
					</div>
					<div class="responsivemenu-heading-overlay"></div>
					<div class="responsivemenu-heading-image"></div>
					<div class="responsivemenu-menu-wrapper">
						<div class="responsivemenu-by-hmg"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42149"><a href="http://www.kuenselonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143401"><a href="http://www.kuenselonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42140"><a href="http://www.kuenselonline.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="http://www.kuenselonline.com/category/featured/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122449"><a href="http://www.kuenselonline.com/category/k2/">K2</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40580"><a href="http://www.kuenselonline.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40581"><a href="http://www.kuenselonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125231"><a href="http://www.kuenselonline.com/category/focus-point/">Focus Point</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42137"><a href="http://www.kuenselonline.com/forums/forum/from-the-readers/">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164005"><a href="http://www.kuenselonline.com/customvideo/">Videos</a></li>
</ul></div>						<div class="responsivemenu-widgets-wrapper">
													</div>
					</div>
				</div>
			</div>
		</div>
		<div class="responsivemenu-main-background">
		</div>
		<div class="responsivemenu-background-overlay"></div>
				<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- menu button -->
										<!-- secondary menu button -->
										<!-- search button -->
						<!-- search close button -->
						<!-- search field border + text -->
						<!-- heading + sub-heading text -->
						<!-- heading overlay -->
				<!-- background overlay -->
				<!-- main menu -->
																						<!-- secondary menu -->
												<!-- widgets -->
														<style>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</style>
																<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
																<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/bbpress/templates/default/js/editor.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/responsive-menu-navigation/responsivemenu.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/responsive-menu-navigation/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_core_ajax = {"url":"http:\/\/www.kuenselonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/sb-core/js/sb-core-script.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/sb-tab-widget/js/sb-tab-widget-script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kuenselonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.kuenselonline.com/wp-includes/js/wp-embed.min.js'></script>
 
</body>
</html>